Корзина пуста

Vade_Nsk (Все сообщения пользователя)

Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
В7-78/1: PT-Tool зависает при запуске
 
Здравствуйте.

Устанавливаю v7-78_v.1.1_rus.zip (взято с http://www.prist.ru/produce.php/card/meas.htm?id=-287904064), подключаю В7-78/1 (DSP ver.:03.01), запускаю PT-Tool. Программа показывает, что "устройство не подключено", (хотя у вольтметра загорается индикатор RMT, и он перестаёт реагировать на кнопки на передней панели). При попытке входа-выхода из настроек устройства в программе она зависает.

Аналогичное поведение с программой 0001-M35XX-APP-Tool_Link-CF-1.1.

На компьютере установлена NI_Visa 5.1.1, ОС Windows XP (32)

На другой машине этот же прибор работает нормально с PT_Tool 2006 года (2.0.3), но её дистрибутив недоступен.

Что необходимо сделать (изменить), чтобы заставить работать ПО с вольтметром?
АКИП В7-78/1 (проблемы)
 
Аналогичная проблема: при включении питания прибора на экране индицируется сообщение AT SPEC, горит индикатор Err и периодически выдаётся звуковой сигнал. При переходе MENU->SYSTEM->ERROR индицируется код ошибки +599. Необходимо ли отправлять прибор в ремонт или эта ошибка может быть сброшена/исправлена самостоятельно?

P.S. поиск по форуму по запросу "7-78" не даёт ничего, хотя тема есть...
Страницы: 1

Войти в личный кабинет

Заказать обратный звонок

Обратите внимание, все поля - обязательны для заполнения.
Обновить

Обратная связь

Обратите внимание, все поля - обязательны для заполнения.
Обновить